Loss of Lights and Strange overload injection on pause, online Agilent 7890

2 posts / 0 new
Last post
dupiedope
dupiedope's picture
Loss of Lights and Strange overload injection on pause, online Agilent 7890

We have been having problems getting an Agilent 7890 connected to an online reactor after heat traced lines to match the verfied results we have from another reactor with an online 6890 in the same lab.  The vapor stream flows through a 6 port Valco valve which injects a 250 microliter sample loop into an inection port which also has a septum for manual injection.  The flow then continues through a 10 port valve which works with another 6 port valve to do a TCD injection which we do not even use right now.  The results we see take forever to reach a steady state which by itself is strange because we know the composition of the stream flowing through the valve is not changing during the run from previous run results.  The low boiler results are always lower than they should be with the loweest boiling peaks off by as much as 50%, and one very large peak off by 10% which of course changes a major analytical result for the process.
The strangest aspect of this problem is that when one pauses the sequence (which holds the column oven at 40 C, it ramps to 250 C in the method), the first injection afterwards, even if it just pauses for 10 minutes, overloads the column with too much FID area and the low boiling peaks are even worse than usual, it then takes another 4 or five injections (each scan is 30 minutes).  There is some backpressure on the system, 1 psig, and we do not switch away to allow the line to become quiescent before it injects, but this is true on our other unit as well that has not had these problems.
We have found no leaks in the system, we have solved leaks in the septum area (o-ring), inside the GC (the splitter, mass tune shows no leaks in the GC now) and in the reactor system (no leaks under Helium pressure, heated).  We have checked the operation of the 6 port valve and the flow path, all looks well.  This problem mystified agilent as well.  They came in and solved leaks and then they injected a methan standard gas and showed good separation and promptly left.  No help. 
We are changing the column today, we have changed the sample time to 0.7 min from 0.5 and maybe it is a little better at 0.7, but hard to say.  Again, just pausing the sequence causes these strange injections, where the gas is always flowing through this heated sample loop.  There is diluent nitrogen to prevent high boilers from condensing in the loop. 
We need some ideas....

Dr. Analytical
Dr. Analytical's picture
This is an unusual problem,

This is an unusual problem, but interesting.  Do you have a schematic that you could post that shows all the connections?  I am having a hard time visualizing the setup.
Otherwise, here are a few things to think about. 
I have not had a chance to work with the 7890 yet, but I  have done many things on the 6890.  I believe the flow control in the 7890 is different (more complex, of course) than the 6890, and this may be your problem.  For example, on the 6890 many headspace units (e.g., the 7694) are connected via a transfer line through the septum.  This extra flow ends up going out the split vent line, and is added to what the inlet is normally sending (based on the split ratio).  The instrument doesn't know that the extra flow is there, but you can measure it.  It is possible (but I don't know for sure) that the 7890 has a different control system that is noticing this extra flow, and correcting for it somehow.  This is just a guess, and will vary with your actual setup, which is why I would like to see that.
Try checking the split vent flow from both GCs under all conditions (sampling, run, pause, etc.), and see how they compare.