Two Electrode Oocyte Voltage Clamp

2 posts / 0 new
Last post
kmcguir
kmcguir's picture
Two Electrode Oocyte Voltage Clamp

 I have been attempting to do two electrode voltage clamping on Xenopus laevis oocytes for more than six months
now, and I have not been able to get expression of our protein (M2 channel).  What would be the problems that inhibit
expression of our protein in oocytes?  Our protein has been purified, shows up very brightly on a gel, it's been sequenced,
etc...the mRNA is just fine, but I inject at least 25 oocytes every week with the wild type mRNA and I never get any expression.  The inward current should be -500 to - 600 mV when I add acid (barth's pH 5.3 solution), but nothing ever happens.  Now, the oocyte health has been better since I took over the project (we are getting usually between -20 and -30 mV membrane potential) and when I clamp the oocytes and run the first solution (barth's pH 7.4) the baseline is stable around zero.  I was using long skinny pipettes as electrodes in the beginning but have changed to more of a bee's stinger (shorter tip but sharp), my injection pipette tip is around 20 microns, I usually don't inject too deep....we are running out of ideas, anyone know how to solve a non-exressing mRNA problem? Any ideas on how to keep from getting leaky ooctyes? Any ideas on perfusion systems?  Thanks!

The FFM
The FFM's picture
When you say your protein

When you say your protein shows up brightly on a gel, do you mean that you have done a western blot of the expression from the oocytes you injected?

It may well be expressed, but has it trafficked to the surface of the oocyte?  You can check by doing surface biotinylation experiments.

Does your protein have a fluorescent marker tag on it?  you can check  expression if it tagged by looking for fluoreacent oocytes using an instrument like a Typhoon image

Are you making your cRNA using a system like the mMessage machine kits that synthesize capped cRNA?  and do you have your RNase contammination under control in  the lab?

Once you have made your RNA, you should aliquot it for single use per injection set and avoid freeze/thawing.

check your RNA on a gel too - make sure it is the right  size and not degraded (no smears)

What vector are you using as a template to synthsize the RNA?  we use the pGH19 plasmid that flanks  the ORF from your gene of interest with the the 5'- and 3'- UTR of the Xenopus Beta-globin gene to improve expression.

I'm not too sure about using "bee-stinger" pipette for TEVC.  I prefer a longer taper.  but make sure that their resistance when filled with 3M KCl is between 0.5-1.5 MOhms.

Here's a methods paper reference that might help you

http://www.ncbi.nlm.nih.gov/pubmed/20051266


Good luck