PCR and TOPO cloning issues, stuck since last august! pls help

3 posts / 0 new
Last post
mansi368
mansi368's picture
PCR and TOPO cloning issues, stuck since last august! pls help

Hi

I have been trying to clone a pcr product of 3065bp in pEF6V5 His TOPO vector. I have tried everything but couldnt amplify my product with normal taq. I have tried phusion (neb), recombinant taq (fermentas, sigma, invitrogen, intron biotech), dreamtaq (fermentas),  platinum taq (invitrogen) and also Ex taq from takara but in vain as none gave any result. Thought phusion (neb) gives band of same size as required but it can not be cloned in TOPO due to 3'A missing.
based on many TOPO related forums i tried to standardize ploy A addition after amplifying my product with phusion (neb) but in vain!
What i am looking for is some taq polymerase or some way by which i can amplify my pcr product with any normal taq.
My primers are Fwd: 5’ ACATGCTTTGGGACTGCCACTGA 3’
Rev: 5’ GCCGGCAATGGACGTGAACA 3’

I am using 1x buffer, 2.5mM mgcl2, 1.25ul (0.5 uM) primers, 0.25mM dntp, 1U/ul Taq, 1ul (<500ng) template (cDNA) for a 25ul reaction.

The pcr conditions are
94 - 4 mins
94 - 45 secs
X - 30
72 - Y mins
72 - 10 mins
4 - hold

I have tried gradient of X from 55 to 68 but no result. And Y from 2 to 4 minutes but no result.

Pls suggest.
Thanks
Mansi

Jason King
Jason King's picture
    I don't think you should

    I don't think you should be having to try that many polymerases to get one to work. If the primers are ok then all of the pols should give you the same length of PCR product at least as far as you'd be able to tell on a gel.

1. Are you 100% sure that the primer sequences are ok - especially at the 3' end? I would have the target construct sequenced to make sure he primers are right. Then re-order primers in case one is duff.

2. Have you tried using the phusion amplified PCR product as a template in a reaction with fresh primers and a normal taq? Sometimes this doesn't work but is worth a try.

3. I would use a longer melt time in the main amplification. Perhaps 90 seconds.

i know you've got the TA Topo vector but if the proof reading polymerase is working for you how about getting the TOPO Blunt version. It'll cost you a bit more but your time isn't free either.

It is possible that your insert is not compatible with he Topo vector. Pretty unlikely but it has happened to me before. Good Luck!

mansi368
mansi368's picture
Hi, the primer sequences are

Hi, the primer sequences are right because i get correct size band with phusion polymerase. I have tried reamplifying my gene using phusion amplified pcr product as template but never got any band. I have tried longer melting temp also. The same vector was used to clone another gene. We were able to get the sequence but it isnt showing any expression. The construct has EF1a promoter. it is constitutive. can u suggest why?