Problem wih T4 DNA Ligase

1 post / 0 new
Liiz.932
Liiz.932's picture
Problem wih T4 DNA Ligase

Hello everyone,
My name is Lizette and I am from Mexico. I am currently working on a project and I think my ligation is not working (been having this issue for the past month!). I need help with T4 DNA Ligase and In-Fusion kit (inserting SP from DNA mix into plasmid).

*In T4 DNA Ligase:
For transformation, I am using a control and the product of my ligation reaction (both transformed using 50 uL of cells, I am using 0.5-1 uL of the ligation reaction and inoculating cells with this... for the positive control I am using 2 uL which is equivalent to almost 800 ng/ul after NanoDrop verification. Later, I am adding SOC medium completing the reaction to 500 uL). I am growing the cells in LB medium with and without antibiotic (100 ug/ml of antibiotic concentration). In the medium without antibiotic they are growing, but in the plate with antibiotic no. The control, which is the non digested vector with my gene of interest is growing in both plates. This is why I think my problem is in ligation.

I was reading in internet and I found that:

2. Heat the DNA just prior to ligation: When setting up a sticky (cohesive) end ligation, pipette the vector and insert fragments first and heat to 65°C for 5 minutes before adding the remaining reaction components. The heating step disrupts any vector/vector or insert/insert sticky end interactions that can interfere with the required vector/insert interaction and reduce the efficiency of the ligation. From: http://bitesizebio.com/20/5-dna-ligation-tips/
Do you recommend it? Because I really do not know what to do! I am using 3:1 molar ratio (100 ng of vector and 90 ng of fragment according to this ratio and the size of both); furthermore, in my reaction mix I am putting:

1 uL of ligase buffer (Promega)
0.5 uL (1.50 U) of T4 DNA Ligase (Promega)
10 uL of plasmid (to make it 100 ng... my concentration of DNA is really low... how can I increase it? Is this affecting?)
3 uL of fragment (to make it 90 ng)
5.5 uL of nuclease free water
Total: 20 uL

I leave the reaction for 3 hours at 22 celsius. When this is done I am performing transformation right away.

Can you tell me where is my problem?

I also tried a desperate measure. For transformation, I used the whole 20 uL of the reaction this last time, to see if the problem was if the concentration of DNA was too low. I did not obtain any transformed...

Is maybe T4 DNA Ligase inactivated or can be that my buffer is not in optimum conditions? Is there any way to confirm if ligation reaction is working or not prior to transformation (if T4 DNA Ligase is working but I am doing something wrong in the experiment)?
-----------------------------------------------------------------------------------------------------------------------------------------------------------------------
*with In-Fusion kit (trying to introduce SP to plasmid)
I have the same problem. I have no cells transformed. I have tried a lot of ratios (SP 5:1, SP 10:1) unsuccessfully.
From my ratio 10:1, I am using 100 ng of plasmid digested with 2 RE.

My reaction is the following:
plasmid 3.7 uL (100 ng)
SP DNA mix 5.9 uL (getting concentration of 10:1)
5x In=Fusion HD 4 uL
Nuclease Free Water 6.4 uL
Total: 20 uL

For transformation, I am following the same steps as T4-DNA Ligase, with no positive results. 

I am also wondering if SP DNA mix is inactivated.

I would really appreciate your help. Thanks a lot for taking your time in helping me with this!