Problems in ligation: large vector and small insert

1 post / 0 new
emvs
emvs's picture
Problems in ligation: large vector and small insert

 Hello,

I have been trying to do a site-directed mutagenesis. First, I have subcloned my insert (1,8kb) from my donor vector (vector 1, 7,3kb) in a receptor vector (pBluescript, vector 2, 3kb) to do the mutagenic PCR without any problems. However, when I want to put my insert back into my donor vector (vector 1, 5,5kb because I eliminated the insert) from vector 2 I do not get any colonies.

I have digested my vector-1and my insert-ligated-to-vector-2 with Xho1. I have gel purified both vector and insert (and expected bands are corrects). I have dephosphorylated my vector and purified it. Then I have done the ligation but I do not have any colonies.

I can only do my digestion with one enzyme (XhoI), so I have to dephosphorylate with CIAP (Promega) my vector before ligation. I have tried different conditions: 
Ligation at RT 2 hours 
Ligation at RT 30 minutes
Ligation at RT overnight
Ligation 4ºC overnight
Ligation 16ºC overnight 

I use 1ul buffer, 1ul T4 ligase and the rest up to 10ul of vector and insert. Then I transform 5ul (in some cases 10ul) in DH5a strains.

I have changed my T4 ligase (Roche) and buffer by a new one. I have used different aliquots of both vector and inserts and nothing changes. 

The molar rates insert:vector I have been using are 3:1, 6:1... I have used 20ng vector, 50ng vector, 100ng vector and a corresponding amount of insert. 

As expected, I have many colonies when I use my non-dephosphorylated vector in a ligation because of vector religation. 

Anybody has any idea of what I could do or what I have been doing wrong? I have tried so many things, I have lost a lot of time and right now I don't know how could I continue. It makes me crazy because the frist subcloning (insert from vector 1 into vector 2) does work, but the other way (inser from vector 2 to vector 1) doesn't. 

Please help!

Thanks :) 

Eva-