Losing small tissues during processing after xylene step

zztops

New member
Nov 16, 2015
1
0
0
2
#1
Hello,

I am currently working with extremely small tissue samples (isolated muscles from mice pups) that are already hard to see. I find that after incubating in xylene, I cannot see the tissue and somehow end up losing some samples when changing solutions. Is there a stain to help me visualize my tissue to prevent this loss and to aid in orientation in the paraffin block? I would prefer that it not affect my immunofluorescence results.

Thank you.
 

juzavala

New member
Nov 16, 2015
1
0
0
2
#2
Try preparing your slides with poly-lisine 1:10 or silanized slides before mounting the tissue. Also try drying the slides with the tissue at 56°C overnight, or extended time, maybe 37°C few days, in order to let the tissue adhere better to the slide. Be very gentle when handling slides from one solution to another, since mechanical effect can dragg off your tissue too.



Good luck!
 

AllieA

New member
Nov 16, 2015
1
0
0
2
#3
Maybe using charged slides will help, that what I use when picking up spleens. Also, not sure how you're preparing the slides, but if you're using a water bath, adding a bit of gelatin helps adherence
 

pundir

New member
Nov 16, 2015
99
0
0
2
#4
Hi zztops,

try using the tissue adhesion reagent from Vector labs :VECTABOND™ Reagent

it is designed to significantly increase the adherence of both frozen and paraffin-embedded tissue sections and cell preparations to glass slides and coverslips. Tissue sections will remain attached even when subjected to the most extreme conditions.