Possible Issue with pClamp 10.3

1 post / 0 new
VickiL's picture
Possible Issue with pClamp 10.3

I'm using MultiClamp 700B and Digidata 1322A. Our lab recently upgraded from pClamp 9 to pClamp 10.4, when we upgraded our computers to Windows 7. pClamp 10.4 worked fine, except that we were unable to use stimulation protocols due to a problem with pClamp 10.4 and our digitizer. Axon told us to downgrade to pClamp 10.3. With 10.3 we were able to use stimulation protocols; however, I am having a lot of difficulty in patching cells.

I have tried 4 days of patching on 10.3 and although I can easily get seals, the cells do not live more than 5 minutes at a time. I am using the same solutions as before, and my slices look very healthy. This problem only began when I began using 10.3.

I suspect that there might be communication problems with pClamp 10.3 and Multiclamp, as the holding potentials are not consistent. We also find that the membrane test can't be used after the gain and bessel are changed as the membrane test protocol can no longer hold the cells at -70mV. Additionally, although no current is injected, cells are more depolarized in I=0 than in IC.

Has anyone had a similar problem?